vSphere 6.0 End of Support

As VMware announced, in around 10 days or March 12th to be exact, it will be the end of general support for vSphere 6.0 and it is highly recommended to upgrade it to 6.5 or 6.7. you can see the full list of products and their respective end of support here.

To upgrade to these versions, firstly, you have to make sure that other solutions like NSX, SRM, vROPS, vRA, vRO and any third party software (like backup software in particular) are in compliance with the new version. See the interoperability matrix here. It’s noteworthy to see if you are running an embedded PSC or the external PSC.

Secondly, you need to upgrade in this order:

  1. vCenter
  2. ESXi
  3. Virtual Machines, vSphere Distributed Switches, Datastore.

Leave a Reply

Your email address will not be published.